Support » Theme: Quark » Messed it up

  • Resolved csosa

    (@csosa)


    When I first uploaded this theme I had a sidebar and it was perfect, now I have front page widgets, what did I do? BTW I really like this theme…

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hi Csosa, can you please share the url to your site?

    Best!
    Steve

    This is my site http://revolutionhtx.com/

    Also the second banner widget is not showing…

    I got all of that fixed. The second banner widget was hidden behind a slider I have on the static page and I deleted the home page and created a new one and the side bar works.
    I have another issue. I want to change the link colors and the home menu button. I went through all of the files in the theme and any where I saw link I changed the colors but it has not changed on the website. Where do I find the files?
    Sorry I have so many questions I am new to this….

    Hi Csosa,

    this is easy peasy for us…and happy to help you.

    To modify the CSS styling, add the free http://wordpress.org/plugins/simple-custom-css/ plugin and it will give you a special box to hold any of your CSS mods as shown below, overriding your theme 😉

    The link colors in the navigation (not sure if you mean there or in the content, I’ll give you both) are:

    .main-small-navigation a, .main-navigation a {
    color: blue;
    }

    Change blue to any color that is websafe or use hex code from any online resource like http://www.w3schools.com/tags/ref_colorpicker.asp

    The anchor tags in the body are as follows, just change the hex colors as you desire:

    a {
    	color: #333;
    }
    
    a:visited {
    	color: #666;
    }
    
    a:focus {
    	color: #2997ab;
    }
    
    a:hover, a:active {
    	color: #2997ab;
    }

    I’m not sure what you mean by “home menu button” as I see only text… but would be happy to help you further.

    [Advertisement redacted]

    Best!
    Steve

    That plugin makes things so much easier. Thank you for the help….

    My pleasure!
    If you get stuck, reach out …we’re here for you 😉

    Best!
    Steve

    How do I get comments are closed off my home page? I was able to get the comments off by following another topic….

    Theme Author Anthony Hortin

    (@ahortin)

    If you want to turn comments of on your homepage, simply edit the page that you’re using for your static homepage and in the Discussion panel (underneath the main editor), uncheck the ‘All Comments’ checkbox.

    If you can’t see the discussion panel, then click the Screen Options link at the top-right of the page and tick the Discussion checkbox on the panel that slides down, to make sure it displays.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Messed it up’ is closed to new replies.