Support » Plugin: bbPress Messages » Messages Upgrade

  • Resolved russ8523

    (@russ8523)


    Hi Samuel, Yor BBP Messages just arrived. Installed it full of hope but…… If I try to message a member from a within a Topic, I am taken to a completely different Topic!? No message box?

    If I try to message from a members Profile page, I get: This site can’t be reached.
    message’s server DNS address could not be found
    Search google for messages new
    ERR_NAME_NOT_RESOLVED
    ALSO…..If I click on Messages in my Profile, I get: 404 page not found etc.
    Help please,
    Stewart

Viewing 14 replies - 1 through 14 (of 14 total)
  • Plugin Contributor Samuel Elh

    (@elhardoum)

    Hi Stewart,

    This is a weird one, can you help me reproduce this issue? I run tests on different sites including shard hosting and they come up good. When you click the new message link, to which page are you taken?

    I think the link does not parse the full permalink to messages page, are you using a shortcode? if so, I believe you’re missing a user_id shortcode attribute..

    Please share more details about this issue. Thank you!

    Best,
    Samuel

    Plugin Contributor Samuel Elh

    (@elhardoum)

    Use [bbpm-contact-link user_id=?] instead of [bbpm-comtact-link user=?]. Shortcodes are updated as well so consult the shortcodes tab for more details.

    Best,
    Samuel

    COPY POST
    Hi Samuel,
    First ley me say that I am a beginner, this being my first WP site. I can not handle code. Secondly, my site has now been completely rebuilt online in a sub directory – the Wamp version was messed up! The site is at https://newsite.hampsteadbowmen.com. I can give you Admin access if you give me a private email?
    Regards,
    Stewart

    Plugin Contributor Samuel Elh

    (@elhardoum)

    Hello Stewart,

    Sure, feel free to email me the credentials, make sure you create a new temporary admin user for that. Contact me from https://samelh.com/contact/

    Best,
    Samuel

    Hi Samuel,
    To add you as an administrator I need a valid email address? The one above doesn’t work.
    Regards,
    Stewart

    Plugin Contributor Samuel Elh

    (@elhardoum)

    Hi Stewart,

    Sorry but I do not share my email address in public forums. The above link should be used to send me an email and I’ll reply from my email address.

    I think you sent me an email last week so I’ll reply to you from there.

    Thanks,
    Samuel

    Hi Samuel,
    Don’t know if this is the right place to post, but I cannot now access newsite.hampstead bowmen.com at all now! I get the following: ‘Fatal error: Call to undefined function BBP_MESSAGES\Inc\Core\bbp_get_user_slug() in /home/hamps5/public_html_newsite/wp-content/plugins/bbp-messages/Inc/Core/Init.php on line 469’ iwas trying to deactivate/reactivate the plugin to see if it would clear the problem I posted seperately.
    Regards,
    Stewart

    Plugin Contributor Samuel Elh

    (@elhardoum)

    Hi Stewart,

    Is bbPress activated at all? That sounds like it isn’t, while you could rename the bbp-messages folder from wp-content/plugins via ftp or file manager or ssh and it will force deactivation for bbPress messages.

    Regards,
    Samuel

    Thankyou Samuel.
    It’s sorted now. I’m guessing the previous formatting item I emailed you direct about, is a bbpress issue, not messages?
    Regards,
    Stewart

    Hi Samuel,
    I thought you’d fixed it for moment there – the email received message links showed it working correctly!
    Could you confirm/clarify please – the same issue is also effecting the bbpress forum ‘Topics’ section. is this related to the messages issue, or do I need to enquire elswhere?

    Hi Samuel,
    I have a feeling that we are talking about different issues? You mention text being clipped on the right, but as seen in the jpg’s I have emailed to you, the problem I have is not the same. When I viewed the message you sent (via the email link), the formatting is correct, but Capture3.jpg shows the problem I have when I view my site direct.

    The same issue also effects the bbpress forum ‘Topics’ section. So can I ask again, is this a ‘Messages’ issue, or is it a BBpress problem?

    Sorry to be a nuisance,
    Stewart

    Me Again!
    I just deactivated bbpress, deleted, then downloaded/reinstalled but it did not clear the problem!?
    Stewart

    Plugin Contributor Samuel Elh

    (@elhardoum)

    Hello Stewart,

    Last time I checked on your site, you had an issue with the theme not the plugin. The issue was CSS:

    #bbpress-forums #bbp-user-body had a clear: both property.

    I don’t know if that would help but you should use your browser developer tools to adjust that css property and see if it fixes it.

    Let me know how it goes.

    Thank you,
    Samuel

    I’m sorry Samuel, but you have lost me there. Can you provide further (for idiots), explantion?

    and what are browser developer tools?

    Regards,
    Stewart

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Messages Upgrade’ is closed to new replies.