WordPress.org

Forums

WP-CRM - Customer Relations Management for WordPress
[resolved] Messages disappeared (4 posts)

  1. romanrandom
    Member
    Posted 2 years ago #

    I just started using the plugin and everything was working well. Then suddenly the message section on each person page disappeared.

    I added a few messages while it was working but they didn't show up in the messages section.

    I tried disabling all the plugins but it didn't help.
    I'm also getting a warning in the Add New Person page:

    Warning: Creating default object from empty value in PATHTOWORDPRESS\wp-admin\includes\user.php on line 203

    But it doesn't seem to be related and it didn't affect the normal functioning of the plugin.

    Anyways, thank you for this nice plugin!

    http://wordpress.org/extend/plugins/wp-crm/

  2. Satri
    Member
    Posted 1 year ago #

    Same problem here. Everything was working fine initially, but now the 'User Activity history' panel is nowhere to be found on user pages. Any clue on what to do to fix this?

    Thanks! -- Alex

  3. romanrandom
    Member
    Posted 1 year ago #

    The solution ended up being pretty simple. Just check messages in screen options. The warning message is unrelated.

  4. Satri
    Member
    Posted 1 year ago #

    Thanks romanrandom - I confirm that the solution was as simple as looking at the screen options! Thanks -- Alex

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic