Support » Plugin: WP Deferred JavaScripts » Messages après la MAJ 1.4

  • Resolved Eric 05

    (@eric-05)


    Bonjour, j’utilise votre plugin sur mon blog et l’affichage est bien boosté. Je viens de faire la MAJ vers la 1.4 et j’obtiens ces messages en haut de ma page de connexion :

    Warning: Invalid argument supplied for foreach() in /…/wp-content/plugins/wp-deferred-javascripts/wp-deferred-javascripts.php on line 27

    Warning: Creating default object from empty value in /…/wp-content/plugins/wp-deferred-javascripts/wp-deferred-javascripts.php on line 34

    c’est grave docteur?

    http://wordpress.org/extend/plugins/wp-deferred-javascripts/

Viewing 3 replies - 16 through 18 (of 18 total)
  • OK

    Actually, I have at least two sites with flexslider on wich your plugin cannot run. What a pity!

    So where do we find flex slider’s author? And maybe you can talk with them, from developper to developper :)?

    Plugin Author Willy Bahuaud

    (@willybahuaud)

    Yes,
    if you find him, I can explain him what is going wrong in his code, and give him a better way to integrate it. 🙂

Viewing 3 replies - 16 through 18 (of 18 total)
  • The topic ‘Messages après la MAJ 1.4’ is closed to new replies.