Support » Plugin: Download Plugins and Themes from Dashboard » Message “PHP on your server must be at least v5.2.0.”

  • I get the “To use “Download Plugins and Themes from Dashboard” plugin, PHP on your server must be at least v5.2.0.” message even if the PHP version on my server is 5.6.

Viewing 1 replies (of 1 total)
  • Plugin Author Algoritmika Ltd

    (@algoritmika)

    Hi Diana,

    We’ve just updated plugin to v1.1.2. Please update it on your server. I’ve changed system requirements message, so now it should be more correct and informative. Could you please tell me what message(s) are you getting after update?

    Best regards,
    Tom

Viewing 1 replies (of 1 total)
  • The topic ‘Message “PHP on your server must be at least v5.2.0.”’ is closed to new replies.