Support » Plugin: WP-Optimize » Message for not installed iThemes Security Pro not correct

  • Resolved wpgerd

    (@wpgerd)


    Hello,
    today I noticed, that this Message in Tab “table” in database is not correct. If you had installed the free version and after that change to Pro-version, looks like, there are same table-names:

    tnav_itsec_lockouts
    Gehört zu: better-wp-security [nicht installiert]

    In this case, the pro version is installed, the name of table is the same, but comes not from the free Version (better-wp-security), this table is used by ithemes-security-pro. Can you add this to WP-Optimize?

    Thanks!
    Gerd

    • This topic was modified 3 months, 2 weeks ago by  wpgerd.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor DNutbourne

    (@dnutbourne)

    Hi Gerd,

    Thanks for the information. I will pass this on to our developers.

    I am having the same issue with the free version of iThemes Security (aka Better WP Security). The tables list for WP-Optimize claims that better-wp-security is not installed, but it is both installed and activated.

    Curiously, I’m experiencing this issue only on one website, although I am using WP-Optimize and iThemes Security on three sites. (The other two correctly identify that the better-wp-security plugin is active and correctly identify its tables.)

    Plugin Support bcrodua

    (@bcrodua)

    Hi Gerd,

    Apologies for the late reply.

    Can you try updating to latest version? Do you still get the same problem?

    Regards,
    Bryle

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.