Support » Plugin: Simple Basic Contact Form » Message Field

  • Resolved Jeff Starr

    (@specialk)


    There is a new setting to show/hide the Message field. So if the message field “disappears” after upgrading the plugin, visit the settings and make sure to enable the option “Show Message Field”.

    “Show Message Field” is enabled by default, but when new options are introduced to a plugin, sometimes the settings need to be saved in order to take effect. Apologies for any inconvenience with this.

    Note: please don’t respond to this sticky post. If you need support or have a question, please start a new separate thread — thank you.

    • This topic was modified 2 years, 3 months ago by  Jeff Starr.
    • This topic was modified 2 years, 3 months ago by  Jeff Starr.
  • The topic ‘Message Field’ is closed to new replies.