Support » Plugin: WP Ajaxify Comments » message changed after updating to wordpress 5.6

  • Resolved powercliff

    (@powercliff)


    Hi,

    I find that the message this plugin displays changed after updating wordpress.

    Before:
    After posting a comment, the message was always ‘Posting your comment. Please wait…’ ——> ‘Your comment has been posted and is awaiting moderation. Thank you!’

    Today I updated my wordpress to 5.6 and checked my website immediately without making other changes, however, the message this plugin displayed were different:
    ‘Posting your comment. Please wait…’ ——> ‘Reloading page. Please wait…’

    (All the comments are shown successfully in admin page, the only difference is the ajax display message)

    Can you tell me how I can resolve it? Thank you!

    • This topic was modified 5 months, 1 week ago by powercliff.
    • This topic was modified 5 months, 1 week ago by powercliff.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter powercliff

    (@powercliff)

    I created two blank wordpress sites(version 5.6 and 5.5.3). Both two sites are newly built without any other plugins, and the settings in ‘discussion’ are identical.
    However, this plugin works different in two sites.

    • This reply was modified 5 months, 1 week ago by powercliff.
    • This reply was modified 5 months, 1 week ago by powercliff.
    Plugin Author weweave

    (@weweave)

    Hi @powercliff,

    The problem should be fixed with the new release 1.7.3.

    Best regards
    Jan

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.