Support » Plugin: Cookillian » Message appears under top navigation

  • Hi.
    My top navigation has a z-index of 5 (to ensure it stays on top of the other site components, but this means the Cookillian message is partially covered.
    I assume if I assign a higher z-index to the Cookillian message, it will appear on top … but where do I add the code?
    While I understand html and css (mostly), php is a mystery to me!
    Thanks for your help.
    David

    http://wordpress.org/extend/plugins/cookillian/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Hi.
    Now I’ve looked at the CSS (using Chrome), I can see the cookillian div has a z-index of 9999. But it’s not even overlaying the site … the site (except for the nav bar) is being pushed downwards.
    This is he url (site in development)
    http://iangentles.com
    Using WP 3.5.1 and Headway 3.4.4
    Now quite mystified.

    Plugin Author myatu

    (@myatu)

    Hi,

    You may have to use the Custom Alert Style option, or add the following CSS to your theme’s existing CSS:

    .cookillian-alert {
      margin-top: 85px;
    }

    This provided an additional margin at the top for the alert, to keep it out of the way of the menu header.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Message appears under top navigation’ is closed to new replies.