Support » Theme: MesoColumn » Mesocolumn Securing Specific Filetypes

  • Resolved EMRETHEAVIATOR

    (@emretheaviator)



    Hi Richie,

    I apply Securing Specific Filetypes.

    Order Allow,Deny
    <FilesMatch "\.(jpe?g|png|gif|webp)$">
       Allow From All
    </FilesMatch>

    But mobile menu chevron icons and and tiny post icons (named fa fa-user, fa fa-clock-o, fa fa-file, fa fa-comment) are lost.

    I added “eot” to allowed file types. But there is no change. What type of file should I allow?

    Thank you.

Viewing 1 replies (of 1 total)
  • Theme Author Richie KS

    (@rkcorp)

    did you update your fontawesome files? the latest version of fontawesome will not work with mesocolumn, some icon style is different. revert back from mesocolumn version of fontawesome if that’s the case.

    didin’t really need to apply the htacess rule for it to work.

    in rare cases, the css minify might cause this issue. disable it if have one activated.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.