Support » Theme: Mesmerize » Mesmerize Customizer Not Working

  • I posted this on a similar post but it does not seem to be getting any response. I really need help as I cannot use the theme due to this problem. There is really something wrong with the theme customizer or I need to know what I am doing wrong.

    Is there any new info on this issue. I can not even work on my site because customizer will not open. I have upgraded to the latest version of mesmerize and companion but still just says wait forever. I can see images in the background but I just keep getting the spinning circle and “wait this may take a while”. The client I am doing the site for is getting impatient so any help would be greatly appreciated. I have deactivated all plugins with no help. It worked at first when I loaded the theme but I still had to click the browser refresh button two or three times before it would actually fully load. I had hoped that the recent upgrades were to fix this but now it will not open at all even with browser refresh.

    The page I need help with: [log in to see the link]

Viewing 13 replies - 1 through 13 (of 13 total)
  • I’m having the same issue. I can’t even open the costumizer. It gives me an HTTP 500 error.
    Can someone help me please.

    Facing the same issue, getting 500 error code.
    Tried checking the error log, Found this message “PHP Fatal error: Class ‘Kirki_Controls_Radio_Image_Control’ not found in /home/domainname/public_html/wp-content/themes/mesmerize/customizer/customizer-controls.php on line 266, referer: http://domainname.com/wp-admin/themes.php?page=mesmerize-welcome“.

    By above error message developer of this theme might get some lead on error.

    Hi guys,

    Found a solution for this on this link

    As @aristath said, Deactivate the Kirki Plugin because the theme is already using the kirki in its core.

    I am having the same problem and do not have Kirki installed. What else might interfere?
    Also ever little change takes ages with the “please wait” going forever. Cannot use any of the presets as I get the “please wait” but no matter how long I let it go for it will not resolve. Any help would be gratefully accepted. Thanks.

    I also have the same problem, with the plugin … it stays the screen with the circle loading forever, … please if anyone knows a solution I will be very grateful ….

    same problem over here, no reaction from the developer so far.
    Found a solution.

    I have had the elementor plugin active.
    – So first i have turned off all my plugins;
    – then start customizer from the wordpress dashbord menu;
    – the Mesmerize theme wil nou show a popup and after that it will load a new front-page;
    – then go back to your pages and view your previous home page;
    – it sould load now and you could turn on all your plugins again;

    This worked for me.

    • This reply was modified 2 years, 1 month ago by royslond.

    I have a question: When I click on ‘publish’ in this theme, it wont bring up my site to the internet. I talked to my hosting company and they checked all the connections in the back end and everything turned out ok. They said it has something to do with wordpress and the theme I’m using. Can anyone help me understand why I cant get my website to publish online even though it says “published?” http://www.hornerroofingandsiding.com is the domain name

    same problem. Tried desctivating all plugins. Dotted wheel just spins round…

    I am getting this message on mobile view

    Fatal error: Uncaught Error: Call to undefined function mesmerize_is_inner() in /home/protocom/public_html/wp-content/plugins/mesmerize-companion/theme-data/mesmerize/options/overlap.php:77 Stack trace: #0 /home/protocom/public_html/wp-includes/class-wp-hook.php(286): Mesmerize\Companion->{closure}(”) #1 /home/protocom/public_html/wp-includes/class-wp-hook.php(310): WP_Hook->apply_filters(NULL, Array) #2 /home/protocom/public_html/wp-includes/plugin.php(465): WP_Hook->do_action(Array) #3 /home/protocom/public_html/wp-includes/general-template.php(2668): do_action(‘wp_head’) #4 /home/protocom/public_html/wp-content/plugins/jetpack/modules/minileven/theme/pub/minileven/header.php(17): wp_head() #5 /home/protocom/public_html/wp-includes/template.php(704): require_once(‘/home/protocom/…’) #6 /home/protocom/public_html/wp-includes/template.php(653): load_template(‘/home/protocom/…’, true) #7 /home/protocom/public_html/wp-includes/general-template.php(41): locate_template(Array, true) #8 /home/protocom/public_html/wp-conte in /home/protocom/public_html/wp-content/plugins/mesmerize-companion/theme-data/mesmerize/options/overlap.php on line 77

    Hello!
    I’m off site with this problem.

    Parse error: syntax error, unexpected T_STRING in /home/calcu374/public_html/wp-content/plugins/mesmerize-companion/mesmerize-companion.php on line 50

    How do I resolve this issue?
    I await solution.
    Thank you!
    Att,
    Glaudes Moreira

    June 25, 2019:

    Yeah, I had the same problem (perennial clocking) with the free version of Mesmerize.

    I am sadly still waiting for the “awesome support” that supposedly comes with the Pro version I just shelled out $100+ for.

    Does anyone know how to get in touch with their support?

    Question:
    If I already created a site with the free version of Mesmerize and bought the Pro version, how can I upgrade (activate) to Mesmerize Pro without losing my work?

    The reason I’m asking is that I tried the Pro version in “Live Preview” and it didn’t show all the changes I made. Thanks.

    Go to this site and create a ticket. https://extendthemes.com/mesmerize/#support
    Support was very helpful with my issue.

    My original issue turned to be a conflict. I was trying to build a new site using mesmerize on the back end of an existing site. The customer already had a site I didn’t want to take down. Once I removed the files of the old site everything started working great.

    Not sure about moving to pro version. May have to go with want can be moved and redo rest. I start with pro version.

    Mesmerize is a good theme. I have created a few sites using it. Two are https://ovumc.org and https://salyerchiro.com

    • This reply was modified 1 year, 3 months ago by jkinlaw.
    • This reply was modified 1 year, 3 months ago by jkinlaw.

    Do not buy this theme. The editor no longer allows you to modify the content of your site (ajax / jquery problem). No support from the publisher. Run away…

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘Mesmerize Customizer Not Working’ is closed to new replies.