Support » Plugin: WooCommerce Pay for Payment » Mercadopago isn´t working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    Hi @kidxor, which plugin exactly? Could you post a link? Have you tested the plugin with different payment method? If not, could you try with bacs or cod (=default WC methods)? It’s maybe caused by the architecture of the Mercadopago plugin – if it doesn’t load fees properly, you will end up with this problem. Have you contacted the author?

    Hi Karolina and Kidxor
    Nice to meet you.
    I have the same problem: I am using your plugin Pay for paymente, in my wordpress page
    I just have a problem: I am using Mercadopago woocomerce plugin, (is the most popular gateway in Argentina and other latinamerican countries).
    I set a porcentage of 3% of extra charge for this gateway. All works perfectly, but when I am redirected to the basic checkout of Mercadopago, the extracharge is not included in the total amount. I will ask to Mercadopago if they are aware of this problem. Thanks

    Plugin Author Karolina Vyskocilova

    (@vyskoczilova)

    Hi Fernando,
    as I have said – you have to contact the plugin author. Mercadopago is not taking fee added to the order (maybe only the subtotal and then the shipping method), I can’t help you. You can point them here and I would like cooperate, but I can’t solve it myself.

    Thanks for understanding!
    Karolina

    Thanks I will try to contact them.
    Fernando

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Mercadopago isn´t working’ is closed to new replies.