Support » Plugin: Meow Gallery (+ Gallery Block) » Meow gallery Doesn’t show in Gutenberg

  • Resolved mymjf

    (@mymjf)


    I can’t link to anything since I can’t create the gallery in Gutenberg. Under common blocks I see the Gutenberg gallery but not the Meow gallery.

    Not sure what to look for? I don’t use the classic wordpress editor and a few of the other galleries I’ve tested seemed to work although I couldn’t get them to link the images to specific posts which is my goal.

    Just wanted to add that I can use the shortcode but still using the choice as a Gutenberg gallery would be nice to have.

    • This topic was modified 1 year, 1 month ago by mymjf.
Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Jordy Meow

    (@tigroumeow)

    Hello,

    It definitely should appear there 🙂 Have you tried searching for “meow” in the Gutenberg blocks you have?

    Also, do you know about the Block Manager in the latest version of WordPress? It’s a way to disable blocks. Maybe it was disabled there, for some reason?

    Are you sure you are using the Meow Gallery? Linking to a post sounds like you are also trying to use Gallery Custom Links.

    I hope it helps a bit.

    Thread Starter mymjf

    (@mymjf)

    Hello,

    Thanks for replying. Yes, I did search in Gutenberg blocks and did not see it. I watched your video and it was supposed to show in common blocks next to the regular gallery.

    While I was testing I discovered that I needed to turn off the CDN setting for that page; not sure why it was breaking but I offload images to Cloudfront and apparently the gallery doesn’t like using Cloudfront.

    I did end up testing Meow gallery but had found one that lets me configure any number of columns. I also had a 2nd issue with Meow gallery not showing if I listed ids out of order in a way I wanted them to show.

    B/r Martha

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Meow gallery Doesn’t show in Gutenberg’ is closed to new replies.