Support » Plugin: Meow Gallery (+ Gallery Block) » Meow Gallery Completly Broken on one of my Websites (continued)

Viewing 8 replies - 1 through 8 (of 8 total)
  • Plugin Author Thomas

    (@kywyz)

    Hello @@geoffreymerck,

    Sometimes Jordy marks it as resolved when it feels like the issue is resolved, if it’s not the case you can always reply to it directly ๐Ÿ™‚

    I’ll mark the original issue as non-resolved again and close this one!

    Best regards,
    Thomas

    Plugin Author Thomas

    (@kywyz)

    Update: Nevermind, the previous ticket has been Closed so let’s continue the discussion in this one @tigroumeow.

    Hi,

    I am facing the same issue. I am currently on Meow Gallery 4.2.2 and everything is working perfectly. The latest update is causing the gallery to not load like @geoffreymerck said.

    https://flawedandloud.com/portfolio/on-the-loose/

    Here is the page in question. This is just one of the albums. I use Meow Gallery extensively on all albums on my website.

    Jordy told me to check console.log and JS files but unfortunately I am not so familiar with these hence sharing the page link if that helps.

    Thank you ๐Ÿ™‚

    Thread Starter geoffreymerck

    (@geoffreymerck)

    Well the other topic got closed again…..

    Plugin Author Jordy Meow

    (@tigroumeow)

    I don’t know why @geoffreymerck, but don’t worry about it, I am following this.

    Hi @flawedandloud, I checked but the gallery is showing; did you rollback to a previous version?

    Hi @tigroumeow

    I updated to the latest version of Meow Gallery (4.2.5). It is still breaking my website.
    I am using Meow Lightbox and Meow Gallery. Both updated to latest version. Can you please check the link I am adding here.
    https://flawedandloud.com/portfolio/on-the-loose/
    As you will notice the gallery is not loading.

    Unfortunately, I won’t be able to hold on to this version for long before I rollback to Meow Gallery 4.2.3 which was working perfectly. Without the galleries being seen my visitors don’t have much to see. Hoping you will look into the same as soon as possible before a forced rollback from backup.

    Hi @geoffreymerck

    I think you managed to fix the issue with Meow Gallery on your website as I can see the gallery loading on your website. Could you tell me what was the problem and the solution?
    Mine looks to be a similar problem as yours.

    Hi @tigroumeow

    I found the culprit. I have a plugin called Visual Portfolio. Once I disabled lazy-loading on it the galleries started loading on the front end.
    I also have Jetpack plugin and have lazy loading enabled on it but that doesn’t cause any problem.
    Anyways, all sorted and loading fine now.
    Sorry for the trouble and needless to say, thanks for Meow Apps ๐Ÿ™‚

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.