WordPress.org

Forums

[resolved] Menus not showing up (6 posts)

  1. Marcihess
    Member
    Posted 2 years ago #

    There are a number of issues about this but none that address my particular issue. I have Coraline as my theme. I had some problems with linkages not occurring and in the process of fixing that via the manual upgrade, the menus that are not the Primary Nav are not showing up. I have had my host restore from the day before and from the weekly backup and nothing has fixed this. The menus and the 100s of pages under them are still in my dashboard so they are not lost, just not visible. Any help will be appreciated. Thanks!

  2. Tara
    Volunteer Moderator
    Posted 2 years ago #

    Have you gone through ALL the troubleshooting steps recommended here:

    http://wordpress.org/support/topic/troubleshooting-wordpress-36-master-list?replies=5

  3. Can you please provide a link to your site?

  4. Marcihess
    Member
    Posted 2 years ago #

    Christine -- So sorry -- I forgot. http://www.driftlessprairies.org

    Tara - last time I went thru them all I ended up with this trouble. :(

  5. Marcihess
    Member
    Posted 2 years ago #

    Don't know what happened but the custom menus were deleted. I have re-loaded them and I'm cruising now. I never thought to look at that as I had no idea they could get removed. Anyway...tail's waggin!! Thanks for your time!!

  6. Tara
    Volunteer Moderator
    Posted 2 years ago #

    Glad you got it resolved :-)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.