Support » Themes and Templates » Ultra » Menu with *xing words

  • Resolved chook

    (@chook)


    Hi,

    When creating a menu with words ending with XING, such as:
    waxing
    overtaxing
    unboxing
    refixing

    some strange symbol is displayed instead of the word.

    (Side note) This same question was asked in your support forum with no reply. Also I couldn’t log into the support forum.

    Thanks.

Viewing 8 replies - 1 through 8 (of 8 total)
  • Theme Author Andrew Misplon

    (@misplon)


    Hi chook

    Sorry to hear about the hassles. Please, try the following at Appearance > Additional CSS:

    /* Remove social icon menu feature for Xing network */
    .menu a[href*="xing"] {
      color: #5a5d60 !important;
      font-size: 14px !important;
    }
    
    .menu a[href*="xing"]:before {
        content: none;
    }

    Thanks for pointing out that missed thread on the forum. I’m usually pretty quick on the replies, I’m not sure how that slipped by me.

    If you have the energy, please, could you let me know what login problems you ran into on the forum, I’d really like to resolve the issue.

    Thanks 🙂

    If you have any questions in the future, I’m here to help 🙂

    Theme Author Andrew Misplon

    (@misplon)


    Ahh ok! That forum thread was replied to: https://purothemes.com/support/topic/weird-bug/. The link you sent was for the search result which then has to be clicked on to see the full thread. Ideally, it needs a “Read more” link somewhere.

    Thanks for the push. I’ve corrected the issue. The fix will go out in the next version. The Custom CSS is just a hotfix to use until then.

    Any insight into the forum difficulties you ran into would be most appreciated 🙂

    Thanks for getting back so quickly Andrew,

    The CSS almost worded – just a centring issue now that I’ll work out, if not I’ll wait patently for the update.

    As for forum login – no email was received, nothing in junk folder too. I’ll need to check server logs to be sure it wasn’t blocked there.

    What a dumb moment on my behalf for not following through the search results *lol in embarrassment.

    Anyways, thanks again 🙂

    Theme Author Andrew Misplon

    (@misplon)


    Thanks for your forum feedback, sorry to the email didn’t arrive. It’s being routed through Gmail, I might need to change providers in the future.

    To fix the alignment, please, try changing the snippet to:

    /* Remove social icon menu feature for Xing network */
    .menu a[href*="xing"] {
      color: #5a5d60 !important;
      font-size: 14px !important;
      text-align: left !important;
    }
    
    .menu a[href*="xing"]:before {
        content: none;
    }

    Cheers Andrew.

    Really appreciate the help.
    One minor issue is the Hover effect (Colour change) doesn’t display. But that’s a minor issue and I’m sure the theme update will have it sorted.

    Thanks again 🙂

    Theme Author Andrew Misplon

    (@misplon)


    Thanks for all of your help and patietce on this one. Please, try the following:

    /* Remove social icon menu feature for Xing network - hotfix, remove after update */
    .menu a[href*="xing"] {
      color: #5a5d60 !important;
      font-size: 14px !important;
      text-align: left !important;
    }
    
    #masthead .menu a[href*="xing"]:before {
        content: none;
    }
    
    #masthead .menu a[href*="xing"]:hover {
        color: #0896fe !important;
    }

    Hopefully, that does the trick 🙂

    5 Star Perfect!

    Thanks you so much m8 😀

    Theme Author Andrew Misplon

    (@misplon)


    Super 🙂 Glad we got there eventually. Thanks again for hanging in there.

    Chat soon, cheers!

Viewing 8 replies - 1 through 8 (of 8 total)
  • You must be logged in to reply to this topic.