Support » Theme: WP Bootstrap Starter » menu-toggler icon not displaying

  • The menu toggler icon doesn’t show. I guess there is a javascript that should insert an icon, but there is no javascript error.
    I have made a child theme, but the same occurs if I use the wp-bootstrap-starter theme without changes.

Viewing 8 replies - 1 through 8 (of 8 total)
  • I have got the same problem since the last update. Also on the preview page of the showcase of the theme the hamburger menu does not show when you minimize the page.

    Please explain if this is a deliberate choice, or what we have to do to restore the menu icon / or css

    Theme Author Afterimage Designs

    (@afterimagedesigns)

    Hi tonvandervalk66,

    Can you please send me your website URL? so that I can check it. thanks!

    I have the same issue on a site I am developing
    http://tilbury.org/sp
    it is not displayed on the default preset style in the customizer but is on the other settings, as I am using my own CSS in a child theme I do not want or need to use the presets so overriding “default” seems sensible (same symptoms without child theme active)

    • This reply was modified 1 year, 3 months ago by  p_r_i_m_e. Reason: add notification

    With this css is working:

    .navbar-toggler-icon {
        background-image: url("data:image/svg+xml;charset=utf8,%3Csvg viewBox='0 0 30 30' xmlns='http://www.w3.org/2000/svg'%3E%3Cpath stroke='rgba(0, 0, 0, 0.5)' stroke-width='2' stroke-linecap='round' stroke-miterlimit='10' d='M4 7h22M4 15h22M4 23h22'/%3E%3C/svg%3E");
    }
    .navbar-toggler {
        background: #fff; /* pick your color */
    }
    • This reply was modified 1 year, 3 months ago by  etna32.
    • This reply was modified 1 year, 3 months ago by  etna32.
    • This reply was modified 1 year, 3 months ago by  etna32.
    Theme Author Afterimage Designs

    (@afterimagedesigns)

    Hi p_r_i_m_e,

    Thank you for using WP bootstrap Starter Theme, since you have a black background in your header you should add the “navbar-dark” class in the navbar – https://www.screencast.com/t/ihU2EJbx

    You can also use the css code given by etna32, which is also working perfectly.

    @etna32 I notice that you are very active in this theme, thank you very much I really appreciate it 🙂

    @afterimagedesigns,

    I like your theme as it is very clean and helps a lot the community.
    I try sometimes to help in small bugs, as a small contribution.
    Some users can not understand the time and the efforts that developers (like you) spend to keep alive a free project.

    Be good…

    etna32’s code didn’t help on my site.
    http://bit.ly/2CaoBgX

    What am I missing?

    I like the theme, and probably would like to continue using it, but this issue troubles me.

    Sorry, I had to insert an override of the original menutoggler design for now.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘menu-toggler icon not displaying’ is closed to new replies.