WordPress.org

Support

Support » Themes and Templates » [Resolved] menu toggle – mobile

[Resolved] menu toggle – mobile

  • juliesmall
    Member

    @juliesmall

    I hope I can explain this issue im having properly! anyways the website i’m having issues with is http://www.whenlifegivesyoulemons.com.au/

    everything was working fine until we tried wp mobile detector the plugin was deactivated and still overriding the menu toggle even on a normal pc screen.

    I totally removed expound and re-downloaded the theme and basically started again. Now everything is working for me expect the menu toggle in mobile screen size. I click it and nothing happens and I have no idea how to fix it?

    it was working before i activated the plugin

    Please help.

Viewing 13 replies - 1 through 13 (of 13 total)
  • juliesmall
    Member

    @juliesmall

    ok so process of elimination not working for me at all I have even deactivated and deleted all jetpack files.

    I am actually now thinking that something has gone wrong with updates I did yesterday including wp 3.6 update? I also updated the Expound theme to 1.6.

    Everything seems to work except the menu toggle for mobile. I don’t know where to go from here to fix this issue?

    WPyogi
    Forum Moderator

    @wpyogi

    I just tried the updated version on a 3.6 test site and it worked okay, so yeah, it looks like something funny is going on with your site. But before we do more fishing around, can you switch to the parent theme and test it?

    juliesmall
    Member

    @juliesmall

    I have already done this and the same issue is happening? i’m so confused and thankyou for responding

    juliesmall
    Member

    @juliesmall

    I don’t know if this has any relevance but when I inspect the element on google chrome there is an error message for the navigation.js saying that it ‘cannot call method’??

    WPyogi
    Forum Moderator

    @wpyogi

    Ah, yes, so let’s see if deactivating all plugins by renaming the plugins folder will fix that. Do you have FTP or Cpanel access to the files on your server? Find the plugins folder and rename it:

    wp-content
         pluginsHOLD

    juliesmall
    Member

    @juliesmall

    yes and ok will do that now

    juliesmall
    Member

    @juliesmall

    ok yes that worked and now the menu toggle works

    WPyogi
    Forum Moderator

    @wpyogi

    So change that back and then go back to your plugins and activate them one by one – that way you should find the bad actor :).

    juliesmall
    Member

    @juliesmall

    Ok will do and thank-you

    WPyogi
    Forum Moderator

    @wpyogi

    You’re welcome, glad it seems to have solved the problem. And BTW, your site is really pretty – I love that header :)!

    juliesmall
    Member

    @juliesmall

    It appears that nextgen-gallery is the culprit here, must of happened when I did the update yesterday. pitty cause I like nextgen and now I don’t now what I’m going to use instead?

    WPyogi
    Forum Moderator

    @wpyogi

    You can rollback to an earlier version of NGG – see their forums (kinda a mess over there – you’re not the only one with problems with that update) –

    http://wordpress.org/support/plugin/nextgen-gallery

    http://www.nextgen-gallery.com/how-to-rollback-a-version/

    Theme Author Konstantin Kovshenin
    Participant

    @kovshenin

    Marking this as resolved. Thank you volunteers! 🙂

Viewing 13 replies - 1 through 13 (of 13 total)
  • The topic ‘[Resolved] menu toggle – mobile’ is closed to new replies.