Support » Plugin: The Events Calendar » Menu problem in event list view

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author Rob La Gatta

    (@roblagatta)

    Hi there wazabyi. Thanks for the note, and for pointing this out. Can you try the different template options under Events -> Settings to see if they bring better luck? My guess is you’ll see the menu with a different template, but let me know if not and we can keep looking into it.

    wazabyi

    (@wazabyi)

    Thanks for your quick answer! I appreciate it.
    Unfortunately, it doesn’t change anything.
    Let me give you some information concerning the website:
    Wordpress 3.4.2
    I’m using the Origin 1.0 theme from Elegant Themes
    I have a few plugins installed :
    – Connections 0.7.3.1
    – NextGEN Gallery 1.9.6
    – Scroll Gallery 2 1.0.2

    My guess would be a conflict with my template. Do you have the same problem with another template?

    ADeweyan

    (@adeweyan)

    Hey, just adding another report.

    We’re having the same problem. The navigation menu (set through Appearance > Menu) appears fine on every page except the calendar list/grid page. It is displayed properly on the event detail page.

    We’re using a custom template based on TwentyEleven. No changes have been made to the navigation menu code (except styles).

    I’ve tried all the templates in the Events Settings > Template options.

    We do have a handful of other plugins installed, but nothing that works with the menu or header. Also running WP 3.4.2.

    You can view the problem here:
    http://bsc.aecdev.com/?post_type=tribe_events

    wazabyi

    (@wazabyi)

    Well I fixed my problem.
    The list view doesn’t like the permalinks default settings.
    Now everything is good.
    I set the permalinks under Date and Title
    Thanks for you help

    Plugin Author Rob La Gatta

    (@roblagatta)

    Hi guys. Thanks for the notes here, and for your updates as progress was made. Wazabyi’s note is absolutely correct; the plugin doesn’t integrate particularly well with default permalinks. You’ll want to enable a pretty permalinks structure (something like /%postname%/) to ensure the smoothest functionality.

    ADeweyan: can you give this a go and see if it solves your issue as well?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Menu problem in event list view’ is closed to new replies.