• Hi there,

    Recently I start with the free version of Optimizer so I can show my client how his new site will look. I he likes it I will buy the pro version to make the final site.

    Now I have some questions:

    The menu does not appear in the title/logo bar section. What have I done wrong or forgotten to do?

    How can I add a link to a picture (symbol) in a widget (block) to another widget?

    How can I define the more tag?

    I hope you can help me.

    Thanks in advance

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter zaaldesign

    (@zaaldesign)

    Sorry forgotten to add the url: http://www.janzaal.nl/pcstest

    Theme Author OptimizerWP

    (@layerthemes)

    The menu does not appear in the title/logo bar section. What have I done wrong or forgotten to do?

    Please go to Appearnace > Customize > Header > Menu and change the menu font size to 14px. the px part is required.

    How can I add a link to a picture (symbol) in a widget (block) to another widget?

    Can you please elaborate?

    How can I define the more tag?

    You can simply do it with the editor. Create a hyper link inside the widget.

    Thanks

    Thread Starter zaaldesign

    (@zaaldesign)

    Sorry for late reply, been away for a few days.

    Stil have a problem with the menu as the links of menu items to widgets doesn’t work. Is it because I am using the free version op Optimizer?

    More tag works perfectly Thanks for your support.

    Theme Author OptimizerWP

    (@layerthemes)

    Hi,

    Yes. the menu widget linking only works with Optimizer PRO.

    Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Menu not visible in title&logo section’ is closed to new replies.