Support » Plugin: Elementor Website Builder » menu not showing on the contact page

  • Hi! apparently I did something to remove my top menu on my contact page [ redundant link removed ]
    i tried to get it back but no success. how do i get it back?
    thank you
    isabelle

    The page I need help with: [log in to see the link]

Viewing 15 replies - 46 through 60 (of 69 total)
  • Hi Les,

    I know you mean well, and ofcourse I thought about that option too, but have my reasons to not suggest that :-).

    That goes beyond the scope of helping out on this forum and trying to let others learn to do it themselfs. I am always causious to log into others dashboard, I did not set it up and do not want to be responsible if things go wrong.

    I do help customers from time to time, that started up a website and completely messed it up. BUt I always make sure they understand I can not be responsible if things go wrong if they messed up.

    So again, no hard feelings, but I would appreciate it if you do not make that kind of suggestions on my behalf.:-)

    Thread Starter isabelle1965

    (@isabelle1965)

    oh good! you two make me feel better: at least i am not the only one who messed up a website 🙂

    Sorry Annie, I should have emailed you first.
    Your cautions are very reasonable.
    Les

    OK maybe another option, There are plugins to duplicate a page/post. If you duplicated a page that worked and then updated the content, it would seem all the header setting would match between the two pages. Duplicate Post is one plugin. It looks very simple to use. Duplicate your About page and look at it to see if that solved the issue.
    Les

    Thread Starter isabelle1965

    (@isabelle1965)

    * here is the screenshot URL of the default header style in Customizer> Header: https://snag.gy/kYJMyv.jpg
    yes ma’am the the minimal header should be transparent.
    * please look at this screenshot https://snag.gy/uTpK4W.jpg of the “oil paintings” page. at the botom of the Customizing ▸ Header General it shows “TRANSPARENT HEADER SETTINGS” and the “Background Color”. This same setting and color are in other pages, but in the the contact page “TRANSPARENT HEADER SETTINGS” and the “Background Color” are not showing!?

    Thread Starter isabelle1965

    (@isabelle1965)

    thank you for your words of encouragements regarding my site. i don’t know much about computers. i created this first site using a youtube tutorial. since the man did not cover everything, i watched other tutorials, but i did not know that some tutorials can conflict with each other, like the multi themes…;(

    Hi Isabelle, I have used the multiple theme options on older sites that I did so I could make pages drastically different. I even set up Mobile sized theme so a user could choose Mobile or Desktop. All of this was prior to moving to Elementor. Considering you can create custom headers in Elementor, copy them per page and change the entire format per page, it seems you wouldn’t really need multiple themes anymore.

    Congratulations on doing so much from a watching a few videos. It does get easier once you learn where the options are and how they work. We are all still learning, that never ends.

    Thread Starter isabelle1965

    (@isabelle1965)

    about https, i checked wordpress dashboard > settings> general, and it says https://oilpaintingbyisabelle.com/
    you wrote that “things are not yet correctly set”. what do you see or what does it says that are not correctly set?

    Isabelle, I looked at your default header snaggy and the background color box shows “Black”.
    Shouldn’t it be set to clear? I see the style is transparent but behind that is set to black.

    • This reply was modified 2 years, 10 months ago by LesTexas60.
    Thread Starter isabelle1965

    (@isabelle1965)

    thank you Les for your uplifting words!
    yes it should be transparent.

    Do you see the background box on your page image? If you click that you can remove the color.

    I just read part of your site, what part of Texas? I lived just north of Houston for 30 years. It was a great place with so many opportunities.Love your paintings, especially the dogs.

    • This reply was modified 2 years, 10 months ago by LesTexas60.
    Thread Starter isabelle1965

    (@isabelle1965)

    i am showing my ignorance here: what is a background box? is the background box in elementor or where the customizer is?

    You sent this image:
    https://snag.gy/kYJMyv.jpg

    Look at the lower left and it shows background and it is set to black. Click that box and there is a clear option.

    Customizing- header- general

    • This reply was modified 2 years, 10 months ago by LesTexas60.

    I just looked and you got it. Yes?

    Thread Starter isabelle1965

    (@isabelle1965)

    so i just went on the background color setting and compared it with the background color of another page: it looked exactly the same.
    so i dared changing the number in the horizontal bar – which i finally realised was for transparency and… it brought about the transparency in the menu. that was it! you were right!
    Annie and Les, i am SO sorry you spent so much of your time and energy on this! but thank you for not giving up and sticking to the end of the issue.
    Annie, when you have time, would you mind answering this below?
    about https, i checked wordpress dashboard > settings> general, and it says https://oilpaintingbyisabelle.com/
    you wrote that “things are not yet correctly set”. what do you see or what does it says that are not correctly set?

Viewing 15 replies - 46 through 60 (of 69 total)
  • The topic ‘menu not showing on the contact page’ is closed to new replies.