Support » Plugin: Responsive Menu » Menu Not Showing

  • Resolved Peter Anderson

    (@peterfeatherstone)


    Hi guys,

    I have made a collection of the most common solutions to problems that people have been facing when installing and using the plugin below:

    1. Check your header.php and footer.php files

    Check that the wp_head() and wp_footer() calls are included in your header.php and footer.php files respectively.

    The plug-in hooks into these and as such without them won’t be included.

    2. Change the breakpoint width value

    It may be that your screen is too big for the menu to show.

    Try increasing this value to something like 2000 and then reload the page. If it then shows, you can reduce this figure until it appears at your required point.

    3. You have a white background

    This is a strange one, but alot of people haven’t realised that having 3 white lines on a white background means you won’t actually see anything.

    Try changing the colour values for the 3 lines in the admin and then reload the page and you should now see it.

    Many thanks

    Peter

    https://wordpress.org/plugins/responsive-menu/

Viewing 14 replies - 1 through 14 (of 14 total)
  • Hi Peter. Thank you for your great work with the plugin. I really appreciate it. The third point was very helpful as I couldn’t work out why it it not showing while everything is loading correctly. Simple solution but without knowing it I would spend a lot more time trying to work it out.

    Cheers,
    Tom

    I really like this plugin. It looks amazing. But I dont understand how to use it. Should I add something into the code of wp? I need more detail instruction, because there is nothing change after the instalation. And its very sad.

    Peter Anderson

    (@peterfeatherstone)

    Hi Daisy,

    Nothing needs adding at all as long as you haven’t ticked the “Use Shortcode” option.

    It should work as soon as activated. Please provide me with a site URL and I will take a look for you.

    Also, please could you open this in a seperate support ticket as this page is meant only for instruction not support requests.

    Many thanks

    Peter

    Just on the problem number 3 (…yes that was my problem) why don’t you make the default setting NOT transparent? I didn’t even have a white background but there happened to be something white on the page which conflicted with your button so I couldn’t see it…

    I agree with @drojf,

    The default settings for the menu icon should be so that the icon is visible on whatever paletted background.

    Peter Anderson

    (@peterfeatherstone)

    Hi viola and drojf,

    This has now been set as the default for the 2.2 beta as requested.

    Many tahnks

    Peter

    Strange, I updated all three and still don’t think it is working…

    Peter Anderson

    (@peterfeatherstone)

    Hi Luke,

    In that case please open a new support request in the main forum so I can take a look.

    Many thanks

    Peter

    Hey Peter,

    I setup the plugin and got it to show up on my site under the set resolution size…only problem is that none of the menu items are in the menu. any ideas?

    newportcoast.astuteimage.com

    Peter Anderson

    (@peterfeatherstone)

    Hi brianastute,

    Please open a new support request in the main forum so I can take a look.

    Many thanks

    Peter

    @peter Featherstone
    i check all setting what u said… but the menu is not apearing on my web site 🙁
    my site is. http://www.glorye.com
    simple theme menu is showing ….

    Hello, I have installed the plugin, but the menu button won’t open the menu. Can you help? The site is thenations.us. Thanks! Brett

    Hi! i install the plugin but my problem is this one:

    1. Check your header.php and footer.php files

    Check that the wp_head() and wp_footer() calls are included in your header.php and footer.php files respectively.

    The plug-in hooks into these and as such without them won’t be included.

    …can you tell me the codex that should be include in thos to files so i can put it manual way

    Peter Anderson

    (@peterfeatherstone)

    [No Support Request Will Be Answered Here]

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘Menu Not Showing’ is closed to new replies.