Menu Link Missing in Dashboard (3 posts)

  1. dotefx
    Posted 1 year ago #

    Last night, everything was working just fine. But this morning, as I logged into my Dashboard to add a new link to my menu, I noticed the Menu link under Appearance had completely vanished without a trace.

    I have tried accessing it by typing addresses such as: http://mysite.com/wp-admin/nav-menu.php and http://mysite.com/wp-admin/menu.php into my address bar and both pages alternate between a 404 page and a white page with the following message:

    Fatal error: Call to undefined function __() in /home/user/public_html/wp-admin/menu.php on line 25

    I have not made any changes to my theme, installed new plugins, or anything like that since I last logged out and I've checked my functions.php file and it has the required code to generate a menu.

    Any ideas on what could've happened and what I need to do to get it back?

    PS. I am using WordPress 3.8 and I have tried accessing the Dashboard from different browsers and I am still experiencing the issue.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. dotefx
    Posted 1 year ago #

    Re-uploading the wp-content files seemed to do the trick, every thing is working as it should now.


Topic Closed

This topic has been closed to new replies.

About this Topic