Support » Plugins » Menu label issue in WP3.3 upgrade

  • Resolved spinlessplates


    I have upgraded to WP3.3 and all my menu labels have reverted to the titles of my pages.
    I had overwritten these using all in one seo pack but the new WP upgrade appears to have disabled this function somehow.
    Anyone have any ideas how I can reactivate this function in all in one seo pack or turn off the issue in WP3.3

Viewing 11 replies - 31 through 41 (of 41 total)
  • Moderator Ipstenu (Mika Epstein)


    🏳️‍🌈 Plugin Review Team Rep

    Regardless, it’s the RIGHT thing to do (give credit where it’s due). If people have a problem with AIOSEO, they can contact them directly.

    Waving the ‘OMG! LAYWER!’ flag around, while still upset and angry, is reactionary. Why don’t you just step back, send a politely worded email to the plugin devs affected, pointing out this may be a problem, and stop taking a support thread for a menu problem off topic.

    You’ve all hijacked someone’s post, which I am marking resolved since it appears that spinlessplates got the help needed (if not, I appologize, and please set it back to not resolved! 🙂 )

    If you want to take it up with WP, do that, stop dragging people who are trying to get support into the mud.

    I had similar problem and it was related to “Adminimize” plugin. Deactivated the plugin and it works all!

    Hope this helps someone.

    – D


    With all due respect you are wrong.

    As has already been said:

    the code is there, it’s publicly available, and there’s attribution provided on top of that. I’d argue that it’s actually clearer to have a comment right there where the code is being used, as well.

    short and simple then how do I get my menus to rename so I don’t get the following error:
    never mind went to past the error and what pasted was the pass word I got from the forum to log in so I went back to the menu screen of the site that I had already tried to update with the correct titles and ran it again and this time after having already run the same changes and the save multiple time getting errors it ran properly. I haven’t made any update since the problems occurred and don’t have a copy of the error message but this is really weird because it shouldn’t just fix itself should it?


    What was the error message? Personally I’m ok with problems fixing themselves, though, as long as they stay fixed…

    I get the following fatal error when save menu is selected from the menu editor window: Fatal error: Allowed memory size of 33554432 bytes exhausted (tried to allocate 15 bytes) in /home/content/v/t/l/vtlzr/html/wp-includes/capabilities.php on line 923
    I can’t change my menu item titles back to the short names I had originally given them so when the site opens the menu bar is really bloated. I will try disabling plugins to see if it will correct itself and will be back if not.

    Oh I also noted that the line number referenced in the error changes between tries but the error is always the same page.

    I’m running the latest version of word press and have updated all plugins regularly across 70+ sites, so finding out where this is coming from is kind of an issue. particularly since we are about to start combining sites for better panda results. and so I can have a real life again.

    It was the allinoneSEO plugin causing the problem. I’m deactivating it on all sites if it gets an update I’ll try it then and see but for now I don’t really need it.

    Thanks everybody for the help. If I can do like wise for you, I will in the future.

    Michael Torbert


    WordPress Virtuoso


    That’s not specifically AIOSEOP causing the problem. It looks like your blog is running out of memory. Try adding this to your wp-config.php

    define('WP_MEMORY_LIMIT', '96M');

    added define(‘WP_MEMORY_LIMIT’, ’96M’); to wp-config now getting when I attempt to activate AIOSEOP: Fatal error: Cannot redeclare class All_in_One_SEO_Pack in /home/content/v/t/l/vtlzr/html/wp-content/plugins/all-in-one-seo-pack/aioseop.class.php on line 3

    Michael Torbert


    WordPress Virtuoso

    Go to your plugins page and see if you have more than one SEO plugin installed.
    “cannot redeclare” typically means that you have two.

Viewing 11 replies - 31 through 41 (of 41 total)
  • The topic ‘Menu label issue in WP3.3 upgrade’ is closed to new replies.