• Resolved jezkerw

    (@jezkerw)


    Hi,

    Is there a way from preventing the Wpdiscuz notification bell in the menu from being cached when activating the private cache option? I asked them and they told me I need to ask you guys.

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support qtwrk

    (@qtwrk)

    please explain a bit how exactly does that notification thing works ?

    Thread Starter jezkerw

    (@jezkerw)

    It’s a bell in the menu that lights up when you have a message, similar to many other social media sites etc. With private cache on, the bell remains lit on other page views even when you have read all the messages and the bell should not be lit anymore.

    Thanks

    Plugin Support qtwrk

    (@qtwrk)

    please provide the report number

    you can get it in toolbox -> report -> click “send to LiteSpeed”

    Thread Starter jezkerw

    (@jezkerw)

    Hm, I’m thinking there should be a simple way of excluding the js of the wpdiscuz notification bell somewhere in the LSCache settings?

    Plugin Support qtwrk

    (@qtwrk)

    it depends on how exactly that bell works , exclude JS alone I think won’t work.

    but if you insist , you can try on Page Optm -> Tuning -> there are 3 JS exclude fields , you can put its js there to exclude

    Thread Starter jezkerw

    (@jezkerw)

    Thank you for your response. However, I decided to give up and just not use private cache at all. I won’t be able to figure this out.

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.