Support » Plugin: Responsive Menu » Menu items added via Filter don't show

  • Hi,

    First let me thank you for a great plugin – Nice implementation!

    But I ran in to a problem. Im building a Multi Language site with WPML and in order to get the Language Selector Dropdown in the menu I have to add it via the PHP Filter wp_nav_menu_items.

    The menu item works as expected in the regular (desktop) menu. But it doesn’t show in the responsive menu.

    It get the feeling that the responsive menu is generated before the wp_nav_menu_items filter.

    Tanks!

    https://wordpress.org/plugins/responsive-menu/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Peter Anderson

    (@peterfeatherstone)

    Hi David,

    Could you please provide me with a link to your website so I can take a look at this for you to get a better idea of the problem you are facing.

    Many thanks

    Peter

    Thanks for a quick response!

    I’ve sent you the site details and login via your website contact.

    Peter Anderson

    (@peterfeatherstone)

    Hi David,

    All recieved successfully. I will take a look a this for you tonight and get back to you with (hopefully) a positive answer!

    Many thanks

    Peter

    Great! Wishing for a positive answer 🙂

    Thanks,
    David

    Peter Anderson

    (@peterfeatherstone)

    H David,

    Thanks for providing your FTP and admin details.

    This has now all been rectified and I have sent you an email explaining the exact changes I have made to your functions.php file.

    Just letting you know here in case you don’t see it and to close off this support thread.

    Many thanks and have a great weekend!

    Peter

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Menu items added via Filter don't show’ is closed to new replies.