WordPress.org

Support

Support » Plugins and Hacks » WPPizza » [Resolved] Menu Item Posts don't show up (404 – not found)

[Resolved] Menu Item Posts don't show up (404 – not found)

  • I couldn’t find another post like this, I hate reposting.

    I installed the plugin and just wanted to see what the pages look like, all 404 on me.

    I read through the installation instructions and I don’t see a solution 🙁

    PHP Version 5.3.3
    I don’t know what else to add that might help.

    TIA

    Erik

    http://wordpress.org/plugins/wppizza/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author ollybach

    @ollybach

    Hi

    first suggestion. re-save your permalinks

    after that , got a link?

    How strange! That worked. Just went to Settings/Permalinks and just hit Save again.

    Thanks!

    Plugin Author ollybach

    @ollybach

    🙂

    it’s a reasonably well know WP issue (whether by design or not I do not know), but – as you found out – quite easy to solve

    Plugin Author ollybach

    @ollybach

    come to think of it, it might possibly be the case that there’s something in the wppizza plugin that could be added which in turn would avoid this happening in the first place.

    alas, I have not found a reliable answer (not yet anyway)…

    i will add it to the plugin if i do though (hints/suggestions of course always appreciated)

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] Menu Item Posts don't show up (404 – not found)’ is closed to new replies.
Skip to toolbar