Support » Plugin: Max Mega Menu » Menu is not full width

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author megamenu

    (@megamenu)

    Hi kj,

    Please go to Mega Menu > Menu Themes > Mega Menus and set the Panel Width (Outer) to:

    #site-header-inner

    Thread Starter kjmediadk

    (@kjmediadk)

    I can´t find a specific width for #site-header-inner

    Plugin Author megamenu

    (@megamenu)

    Hi Kj,

    I do not understand sorry, you just need to copy:

    #site-header-inner

    .. and paste it in as the Panel Width (Outer).

    Thread Starter kjmediadk

    (@kjmediadk)

    That did not help. Only the dropdown menu changed

    Plugin Author megamenu

    (@megamenu)

    Hi Kj,

    Ah, I thought you were referring to the drop down.

    The theme is responsible for the width and position of the menu, so you will need to look in your theme options to see if there is a way to position the menu where you want.

    I quickly looked on google and found this:

    https://wpexplorer-themes.com/total/docs/header-builder/

    (instead of the UberMenu shortcode, you can use the max mega menu one which you will find under Mega Menu > Menu Locations)

    Thread Starter kjmediadk

    (@kjmediadk)

    That does not work very well. I´ll find another plugin.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Menu is not full width’ is closed to new replies.