Support » Theme: OceanWP » Menu Icons not showing in admin

  • I have ticked menu icons in the screen options in appearance > menu in admin dashboard but no icons appear when i click select icon?

Viewing 12 replies - 1 through 12 (of 12 total)
  • This is exactly what I was coming to check on!!! I have the same problem. All I see is “Actions” and the rest is blank. All the icons I had selected are not showing up anymore in my menu!

    Same problem here! I can’t see the icons when I click “Icon: Select”

    I have the same problem, when I clik in the Icon Select button just I see the word “Accions” and the empty icon panel .

    I am also having this problem and it’s driving me nuts!

    Every option is checked under “Menu Icons Settings,” and all scripts relating to icons are enabled in the Theme Panel, but clicking on “Icon: Select” under a given menu item just opens a blank window titled “Actions.”

    I tried installing the “Menu Icons” plugin by Theme Isle as a temporary workaround, but it doesn’t appear to play nice with OceanWP since the functionality is basically overlapping. 🙁

    Please fix, my menu is ugly with a bunch of words like “Facebook” and “Instagram” instead of icons!

    See https://wordpress.org/support/topic/menu-icons-10/ they have a temporary fix for now but the issue is noted.

    Thank you, @shellig ! The temporary fix worked for me.

    @shellig Ocean WP support tell me that problem is already fixed in latest version… so I don’t know if it is noted from the team 🙂 I hope.

    @lupet92 problem still exists for me. I was traveling and had not tried the temporary fix yet – will do tonight or tomorrow. 🙁

    still facing the problem any fix yet

    • This reply was modified 1 year, 8 months ago by emmanuelj.

    Adding a .png file was working for me – not sure when it stopped. New build with familiar tools. Posting to follow updates…

    I skipped trying with this technique and just used a pure CSS method of adding a background image. To remove the navigation label I changed the font size to 0px and gave it a color of transparent. That preserves the click-ability of the link and its accessibility.

    Hi everyone!

    It is happening again, i think there is a bug. The icons are not appearing.

    Thank you!

Viewing 12 replies - 1 through 12 (of 12 total)
  • The topic ‘Menu Icons not showing in admin’ is closed to new replies.