Support » Theme: OceanWP » Menu icon bugged

  • okegima

    (@okegima)


    Greeting,

    am having issue with icon and oceanwp.

    see the screenshot.

    Already deactivate every plugin excepted elementor & elementor pro + switch to tweentynine theme then back to oceanwp & activate all. but sill bugged. did try on another browser like chrome, issue still appear. tryed too on another computer, issue still appear. Didn’t found any same issue on google.

    Sys info

    == Server Environment ==
    Operating System: Linux
    Software: Apache
    MySQL version: MySQL Community Server (GPL) v5.6.39
    PHP Version: 7.3.6
    PHP Max Input Vars: 16000
    PHP Max Post Size: 130M
    GD Installed: Yes
    ZIP Installed: Yes
    Write Permissions: All right
    Elementor Library: Connected

    == WordPress Environment ==
    Version: 5.2.2
    WP Multisite: No
    Max Upload Size: 128 MB
    Memory limit: 512M
    Permalink Structure: /%postname%/
    Language: en-US
    Timezone: Europe/Paris
    Debug Mode: Inactive

    == Theme ==
    Name: OceanWP
    Version: 1.6.8
    Author: Nick
    Child Theme: No

    == User ==
    Role: administrator
    WP Profile lang: fr_FR
    User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

    == Active Plugins ==
    Contact Form 7
    Version: 5.1.3
    Author: Takayuki Miyoshi

    Elementor
    Version: 2.6.6
    Author: Elementor.com

    Elementor Pro
    Version: 2.6.1
    Author: Elementor.com

    Ocean Elementor Widgets
    Version: 1.1.6
    Author: OceanWP

    Ocean Extra
    Version: 1.5.10
    Author: OceanWP

    TinyMCE Advanced
    Version: 5.2.1
    Author: Andrew Ozz

    WooCommerce
    Version: 3.6.5
    Author: Automattic

    WooCommerce Stripe Gateway
    Version: 4.2.3
    Author: WooCommerce

    WP-Optimize – Clean, Compress, Cache
    Version: 3.0.7
    Author: David Anderson, Ruhani Rabin, Team Updraft

    Yoast SEO
    Version: 11.7
    Author: Team Yoast

    == Log ==
    :
    JS: showing 1 of 1JS: 2019-07-25 15:21:39 [error X 1][https://au-royaume-des-abeilles.fr/wp-content/plugins/elementor/assets/js/editor-modules.min.js?ver=2.6.6:2:31066] elementor.getPanelView(…).getCurrentPageView(…).children is undefined

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.