Support » Themes and Templates » Menu Hover Color

Viewing 7 replies - 1 through 7 (of 7 total)
  • Hi,
    Somewhere you’ve got
    #menu li:hover{
    } and that is what is causing it to go black.

    Try adding in Constructor->Customize-> CSS (tab) the following:

    #menu li:hover{

    Thanks for your quick response :). I have added it in the css. But it isn’t working for me. It still stays black?

    Can you find the place in your css file that has the line:
    #menu li:hover { background-color:#000000 }
    and delete it (or comment it out)?

    It looks like it is in themes/constructor/cache/style1.css. I think that file is generated from the css and other selections you make in constructor admin, but I’m not sure about that. In any case, if you can get rid of that line, the black should go away.

    I have the same problem. I would like to make the menu background color transparent or none, but it always connected with the “background alternative” color in color setting in customize menu, and I can’t get it to be transparent.

    Please help..

    Try next code:

    #menu li:hover{
         background-color:transparent !important;

    Thank you, it works.. but..
    in the 2nd level menu, when I put my mouse over the button, it become really transparent without any basic color..
    I expect only the hover background color is transparent not the basic background color.. 🙂


Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Menu Hover Color’ is closed to new replies.