WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Menu function missing from Appearance

[Resolved] Menu function missing from Appearance

  • Jim
    Member

    @jfkindc

    Hi. I can’t find the menu editing function now that I have installed 3.5.1. Please advise.

    Thanks, Jim

Viewing 10 replies - 1 through 10 (of 10 total)
  • esmi
    Forum Moderator

    @esmi

    See Appearance -> Menus

    Jim
    Member

    @jfkindc

    That’s where it’s missing from (See title of my post). If it is happening to me I’m sure it is happening to someone else.

    esmi
    Forum Moderator

    @esmi

    Site url?

    Jim
    Member

    @jfkindc

    Site is: http://flexsalonconcept.com

    Not sure that will help much because the missing menu function is on the dashboard…

    esmi
    Forum Moderator

    @esmi

    I’m aware of that. 🙂 Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    I’m having the same problem. Has anyone resolved this issue?

    Problem:
    /wp-admin > Appearance > Menus > original custom menu I created is missing, however the menu structure is still in place.

    Diagnostics so far:
    ~ deactivated all plugins one by one first.
    ~ switched to Twenty Twelve theme, problem still exists.
    ~ reset plugins folder via FTP.
    ~ tried to find custom menu name in MySQL.
    ~ searched for too long until I found this post.

    I could try and add another custom menu, but since the original is still showing on the public side of the site, I’m thinking I’m going to do more harm.

    dragonflyfla
    Member

    @dragonflyfla

    I am also having this problem on one of client’s site. I have uninstalled, upgraded and reinstalled plugins and I have switched to the twenty-ten template. No luck with any of it.

    dragonflyfla
    Member

    @dragonflyfla

    Wow….just had a look at how old this thread is. Not very encouraging. 🙁

    Hi dragonflyfla,

    My solution was to simply duplicate the menu. The original menu is gone, although it still may be showing on the site. Anyway, I just duplicated the menu and it checked that all the links were correct and it worked fine.

    Good luck.
    Mark

    dragonflyfla
    Member

    @dragonflyfla

    Thanks Mark. We finally got it back. A couple of plugins were friendly with the new wordpress upgrades.

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘[Resolved] Menu function missing from Appearance’ is closed to new replies.