Support » Plugin: Ajax Search Lite » Menu Font changing when installing the latest version (4.6.0)

  • Resolved pi314

    (@pi314-1)


    Hi there

    I have a pretty strange issue and hope you can help me!

    Currently I’m using the free version of “Ajax Search Lite”. Since version 4.6.0 my main navbar menu font-weight changes when I install the plugin.

    The original menu font/font-weight is “Open Sans/font-weight: 700;” and is displayed via Google WebFont.

    After installing the plugin, the menu font-weight is different in logged in (600) and logged out (400) state, but no longer 700.

    In version 4.5.5 and the previous versions, I never had such problems.

    Thanks for you support!

    https://wordpress.org/plugins/ajax-search-lite/

Viewing 6 replies - 1 through 6 (of 6 total)
  • that should be a CSS conflict between the plugin and your theme, just write a CSS rule in style.css for the navbar menu should solve this problem.

    Plugin Author wpdreams

    (@wpdreams)

    Hi!

    Can you share an URL where I can see the issue?
    I’ve looked through the CSS to see if there is anything I did or implemented, but all seems to be ok, so I have no idea why.

    Thank you!

    Thread Starter pi314

    (@pi314-1)

    Hi!

    Currently the issue is only in my local DEV environment … if you tell me when you’ve time, I could deploy it to PROD for a short time 🙂

    This is how it should look like ..
    https://movement-verein.org/

    Just tell me when I can install the latest version …

    Plugin Author wpdreams

    (@wpdreams)

    Hi!

    I’ve looked through the source of the page, but I still have no idea to be honest. The plugin itself uses the Open Sans font family as well.

    Maybe the @import statement in the basic search CSS messes it up somehow? Can you try opening the wp-content\plugins\ajax-search-lite\css\style.basic.css and removing line 52, which should be:

    @import url(https://fonts.googleapis.com/css?family=Open+Sans:300|Open+Sans:400|Open+Sans:700);

    I’m going to remove that line anyways in the upcoming release, but I’m very curious if this causes such problems.

    Let’s hope this changes something, I could not find anything else related yet.

    Thread Starter pi314

    (@pi314-1)

    Hi again

    Thanks for your latest reply, this pointed me in the right direction.

    The problem wasn’t the Ajax Search Lite plugin, it only occurs without your plugin 🙂

    So I added the import “Open Sans” to my style.css and now it works as expected.

    A big THANK YOU for the great and really fast support, I’ll definitely buy the pro version!

    Plugin Author wpdreams

    (@wpdreams)

    Great! I’m glad I could help you, and thank you for your kind words!

    Feel free to rate the plugin if you want to, it’s greatly appreciated. If you have any other issues, don’t hesitate to open another thread.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Menu Font changing when installing the latest version (4.6.0)’ is closed to new replies.