Support » Plugins and Hacks » Batch-Move Posts wp plugin » Menu does not appear under Posts

Menu does not appear under Posts

Viewing 15 replies - 1 through 15 (of 19 total)
  • looks like something needs a fix …
    i’ve got the same problem …


    Hello I cant find anything wrong, on all or systems, test and production, the menu choice is available
    Under Post menu choice Move categories
    See Screenshot

    Witch language is active?
    Witch WordPress version you use?

    Perhaps the userlevel is false, it has to be a minimum of level_7 (Editor)

    Same issue – User is ‘Administrator’ and there is no menu item under Posts in WP 3.5 installation. I have a plugin WordPress Editorial Calendar (v2.6) that appears in this area and it is working OK. Maybe there is a conflict.

    doesn’t work for me either. no menu item shows up. I am using this plugin “Admin Management Xtended”. Perhaps that’s the issue?

    doesn’t work. User level is Administrator. I disabled all other plugins and still not working.

    We did try the three languages (English, German, Dutch) on a local and remote server. Also tested with netwerk and single WordPress website installation.

    Always is menuchoice: My category Order as subitem in Posts available.

    You can change in functions.php
    function execute_action(batchMove $bm, $apost=array()){
    $do = strpos($_SERVER[‘HTTP_REFERER’],’page=batchadmin’)>0;

    change this
    if (!current_user_can(‘level_7’)) {
    if (!current_user_can(‘level_0’)) {

    That will solve a user level problem.

    Otherwise the solution can be to put

    There should be a message with a problem, if so put that here and we look in to that.

    A direct link to a zipfile from our website.

    Here isn’t an extra menu item either.
    Even there is nothing showing up in the functions.php file.

    I am using Woocommerce with a lot of categories And it would be nice if this plugin would work.

    Thank you

    I could give you the possiblity to login? if needed

    Boy…..what a great plugin this could be. Sure wish someone could figure it out. I’d be willing to pay for it.

    My guess is that it doesn’t work with costum-posts only with “normal” ones…

    If there is someone who can give MORE information, perhaps we can figure out the problem. You can reach me unter mail

    Did anyone activate DEBUG error_reporting(E_ALL);
    That will give some warnings or errors witch can lead to the problem.

    For now it works on All our implementation ± 30 sites.

    Problem solved, WordPress uses two different types of authorisation, its different for network and single installation. Thereby it did not show any kind of error, it just returned false.

    Now it will work on both situations, single and multiple installations.

    so….how do we get this fix? do we uninstall it and reinstall it? I don’t see any update. ?

    It is not really a update, just a small change of variable scope.

    You can delete de old plugin.
    Download the latest and install that new one again.

    It should be Ok now.


Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘Menu does not appear under Posts’ is closed to new replies.
Skip to toolbar