Support » Plugin: WooCommerce » Menu display not correct when Greek language ist chosen on client

  • Resolved berndg17

    (@berndg17)


    Hi,

    I am currently working with Storefront and WooCommerce on a multilingual website or a Greek shipyard. We are experiencing a strange phenomenon where we need help.

    The page is displayed correctly on our systems (German or English OS), both on the mobile phone (iOS and Android) and on the desktop computer (iOS and current Windows). But not the customer’s devices (older Windows system on Desktop PC and current Android), choosen language Greek.

    If we change our German or English language settings – on mobile phone or desktop pc – to Greek, the same thing happens, the menu appears completely expanded.

    Here the completely opened menu appears on the start page, i.e. all sub-items are visible.

    Is there any known issue with greek language? Of course, the shipyard has its main market in Greece and should be readable there …

    Here you’ll find two screenshots to illustrate the problem:
    https://mitsoudis.bacegi.han-solo.net/2019/11/01/for-storefront-support/

    Deactivating all plugins except WooCommerce did not change anything.

    Thanks for support, Bernd

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Amanda

    (@amandasjackson)

    Hi @berndg17

    I visited your site here https://mitsoudis.bacegi.han-solo.net/

    It appears as though you are using a 3rd party plugin for translations on the site


    Link to image: https://cld.wthms.co/Wqtg11

    I would recommend reaching out to the developers of the plugin for help with this as it is not part of the WooCommerce core functionality.

    Thanks, Amanda. There is no translation-plugin active, the different languages are on own pages each.

    We solved this already on a support ticket with Woocommerce support by inserting the following CSS

    button.menu-toggle,
    button.menu-toggle:hover {
    background-color: #000;
    }

    Thanks, Bernd

    Plugin Support Amanda

    (@amandasjackson)

    Glad to hear it – thanks for letting us know!

    I’ll mark this thread as resolved now. If you have any further questions, I recommend creating a new thread.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.