Support » Theme: Customizr » Menu Creation Problems

  • Resolved Mistress Mia

    (@mistress-mia)


    I am not sure if this is a child theme issue, WP issue or host issue.

    I would like to amend my main custom menu, however, when I go to do so via “Appearance” “Menus” on the Dashboard I am unable to use the “pages”, “links” or “categories” areas. I click on them but nothing happens.

    Anyone got any ideas what the problem may be?

    This is the first time that I have tried to change the menus since the WP 3.9 upgrade. I cannot find anything in the WP support forums so thought I would check here!

    Thanks

Viewing 8 replies - 1 through 8 (of 8 total)
  • Mmm you mean no expansion?
    Could be some conflicting plug-in issue..
    So you have to do that boring stuff:
    de-activate all plug-ins and re-activate them one at a time to see if you can catch the evil one
    🙁

    Mistress Mia

    (@mistress-mia)

    That was the answer I was not looking forward to 🙁 Oh joy!!!

    Thanks – think I will leave that till the morning!!! I will let you know how I get on!!

    Yeah, and I didn’t want to tell you that 🙁

    Goodnight 😉

    Mistress Mia

    (@mistress-mia)

    Well I’ve deactivated all plugins and problem persists. I’ve tried a reinstall of WP 3.9 with no luck.

    Anyone got any ideas? 🙁

    Mistress Mia

    (@mistress-mia)

    I think it may be a browser issue!

    I have just worked on the site via Chrome and it works!!

    So now I will uninstall and reinstall Firefox and see if that works.

    I will keep you posted!

    Mmm weird ..
    good luck 😉

    Mistress Mia

    (@mistress-mia)

    Yep appears to have been the browser. How odd!!!

    All appears to be working now though! 🙂

    😀

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Menu Creation Problems’ is closed to new replies.