Support » Plugin: User Menus - Nav Menu Visibility » Menu conditions not displaying

Viewing 8 replies - 1 through 8 (of 8 total)
  • I just installed the plugin (version 1.2.3) and have the same issue. No menu options whatsoever.

    • This reply was modified 2 years, 3 months ago by wwl26.
    • This reply was modified 2 years, 3 months ago by wwl26. Reason: I was wrong

    me too
    no options but it still working for old commands i am using wordpress 5.4

    Plugin Author Daniel Iser

    (@danieliser)

    @adhubyani, @wwl26, @lenny1975 – Can you all please install the Health Check plugin, then go to Plugins -> All Plugins page, find User Menus and click the Troubleshoot link.

    Once in troubleshooting mode please retest to see if the fields appear.

    If they do, it will confirm that another plugin or theme is causing this to occur, and then hopefully you can activate the other plugins a few at a time and try to determine which causes it so we can investigate the conflict.

    That is about the only thing that makes since, we have had quite a few people test this with the latest version without issue, our team can’t reproduce it and with 40k sites, there are only about 10 or so users reporting the issue. I have to assume its conflict related from what we know thus far.

    The method outlined above will help confirm this or not, and if it does confirm it, at least point you/us in the right direction. And just to be up front and honest, if it is in fact a conflict caused by another plugin/theme, there may be little if nothing we can do about it from our code base.

    Hi there

    Installed health check, enabled only User Menus with default theme and the menu settings are not showing. https://imgur.com/a/E4gB9H5 (V.1.2.3, latest wordpress)
    (I also installed the plugin on a different site, same issue, the settings for the menu are not showing)

    Plugin Author Daniel Iser

    (@danieliser)

    @wwl26 – Would it be possible for you to send us temporary login information? This has not been duplicatable even as recently as the last 2 days see https://wordpress.org/support/topic/who-can-see-this-link-appears-twice-on-menu-item/#post-12736323

    In general this is a duplicate of this issue: https://wordpress.org/support/topic/option-is-not-showing-in-menus/.

    I’d like to close this one and move the conversation there to keep relevant information in one place so we can make sure everyone gets it resolved.

    Thus far though all resolved cases have been fixed by updates for the theme they were using. That would not apply assuming your using one of the core WP themes. I tested with TwentyTwenty in the linked screenshots.

    same problem

    Thread Starter Lenny1975

    (@lenny1975)

    @adhubyani , what theme are you using?

    For me it is “AGP Font Awesome Collection” plugin. Von Alexey Golubnichenko

    When it becomes activated, then in the menu appears “Menu Icon” Selector dropdown in that place.
    When it is inactive, the “Who can see this link?” dropdown is in place.

    I hope, it helps!

    Regards
    Christian

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Menu conditions not displaying’ is closed to new replies.