Support » Plugin: Elementor - Header, Footer & Blocks Template » Menu button not working with this plugin

  • Resolved alex

    (@stroombox)


    When installing elementor header and footer blocks, the menu button on my website stops working on mobile devices On the home page only. Please let me know how to fix this. I am using the theme shopkeeper. Thanks

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support Team Brainstorm Force

    (@brainstormteam)

    Hello @stroombox

    Thanks for providing the website link.

    We have checked the website on mobile and the hamburger menu is not clickable. It seems that you’re using the Navigation menu provided by the theme itself and not created using our Elementor – Header Footer plugin. Have you switched?

    Apart from this, we can see a JS error related to Google Tag Manager in the console. Could you please try resolving the error and see if it helps?

    Looking forward to hearing from you!

    Regards,
    Suman

    Plugin Support Team Brainstorm Force

    (@brainstormteam)

    Hello @stroombox,

    Marking this topic as resolved due to inactivity!

    Feel free to reply here or open up a new issue if you are still facing this problem.

    Regards,
    Prajakta Suryawanshi

    hemantadhikari

    (@hemantadhikari)

    Hi Team Brainstorm Force, I can’t find a way of creating a new menu using your plugin. I created the menu template through HFB, and then inserted the shortcode to the template on my home page but it is still not clickable. Please help. I have been stuck on this problem for a long time now.

    Plugin Support Team Brainstorm Force

    (@brainstormteam)

    Hello @hemantadhikari,

    Thank you for getting in touch with us!

    We will need to take a look at your site to debug this issue. Could you please provide us with the URL of your site so that we can check the issue?

    Looking forward to resolving your issue ASAP.

    Regards,
    Prajakta Suryawanshi

    hemantadhikari

    (@hemantadhikari)

    Yes, but my site isn’t yet live. Can you help me inspite of that?

    Site address is redendron.com

    Regards,
    Hemant Adhikari.

    Plugin Support Team Brainstorm Force

    (@brainstormteam)

    Hello @hemantadhikari,

    Thank you for getting back to us!

    Apologies, but it is hard to determine the issue without taking a look at your site. Just for confirmation, try deactivating all the plugins on your site and then reactivate them one by one to check if this is conflicts with any third-party plugin.

    If this does not help, then please open a support ticket from our Support Forum so that we can take a closer look.

    Looking forward to resolving your issue ASAP.

    Regards,
    Prajakta Suryawanshi

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.