Support » Theme: Pinboard » menu and slider don't show at all browsers

  • Anita314

    (@anita314)


    my site http://www.anita314.com has a menu in black background with navigation links in white and a slider. It shows perfectly at my mac book air. But a lot of my readers report problems. with some browsers menu and sliders don’t show at all. I have been doing everything I Can to fix it with Pinboard theme for wordpress interface but nothing works. Please help!!!!

    thanks

Viewing 7 replies - 1 through 7 (of 7 total)
  • Moderator Andrew Nevins

    (@anevins)

    The first step towards browser compatibility is validation.

    Anita314

    (@anita314)

    I read the Validation report could you guide me how to fix it? I am not a tech person. what might be causing so much problems (actually I might even understand the problems just by reading the report to be honest)

    Moderator Andrew Nevins

    (@anevins)

    Here are explanations of all errors generated by the W3C validator.
    Solve the first error (at the top of the list).

    Anita314

    (@anita314)

    I got this error
    error message [25]: “general entity X not defined and no default entity”.
    What does this mean and what can I do about ?

    Anita314

    (@anita314)

    also I can’t find in anywhere pinboard’s basic information on browser compatibility, what codes is it built on. I am wondering my issues can possibly be incompatible with some versions of browsers?

    Moderator Andrew Nevins

    (@anevins)

    Try querying this on their dedicated support forums.

    THanks Andrew for helping. I kind of gave up on the theme now:(

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘menu and slider don't show at all browsers’ is closed to new replies.