Support » Theme: Sydney » Menu and pages not displaying correctly on iPad

  • skywa

    (@skywa)


    Hello,

    I’m using the Sydney theme and I’m experiencing some troubles with my website, some pages (as well as menus) are not displaying correctly on iPad. Can anyone help me with this?
    Thank you very much!

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • awanrmb

    (@awanrmb)

    Hi,

    I noticed that you are using “Front Page Template” for that page.
    Can you change it to use the “Full-Width Template” instead?

    Thread Starter skywa

    (@skywa)

    Thank you very much for you reply. I tried to follow your suggestion but I got a lot of blank space between the menu and the page content, and the problem was still there, unfortunately (so I preferred to come back to the “Front page template” again).
    Can you help me?
    Again, thank you very much!

    Hi,

    Looks like the issue was caused by your custom CSS code:

    
    #pg-443-0, #pg-443-1, #pg-443-2, #pg-443-3, #pl-443 .so-panel {
        margin-bottom: -10px;
    }
    #pg-443-0> .panel-row-style {
        margin-top: -240px !important;
    }
    #pg-443-1> .panel-row-style, #pg-443-3> .panel-row-style {
        margin-top: -220px !important;
    }
    #pg-443-2> .panel-row-style {
        margin-top: -120px !important;
    }
    

    You need to remove them and set the space form the page builder (Edit widget > Edit row > widget styles > Layout > Padding) instead. http://prntscr.com/nvabpc

    And then, add this CSS code below to manage the space at the top of the page:

    
    .page-id-443 .sydney-hero-area {
        display: none;
    }
    .page-id-443 .page-wrap {
        padding-top: 50px;
    }
    
    Thread Starter skywa

    (@skywa)

    Hi, thank you very much for your reply,
    I tried to remove the custom CSS code as you told me. Unfortunately, setting the space form the page builder didn’t work for me, as the widgets remain in their exact position.
    On the other hand, adding the CSS code below removed the blank space at the top, but not on mobile.
    Do you have any other suggestions?
    Thanks a lot

    Hi,

    Can we continue to discuss this in https://forums.athemes.com?
    Also, can you please to create a temporary login account to your site and let me try to fix directly your issue?

    please send a private message to my account @awan

    Thread Starter skywa

    (@skywa)

    Dear Awan,

    I just registered on https://forums.athemes.com, but I can’t find out how to send you a private message. I’ve just copied/pasted the discussion on the following link: https://forums.athemes.com/t/menu-and-pages-not-displaying-correctly-on-ipad/32817
    Thank you very much!

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Menu and pages not displaying correctly on iPad’ is closed to new replies.