WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] memory problem with WordPress MU

[Resolved] memory problem with WordPress MU

  • muradsweiss
    Member

    @muradsweiss

    I am using Word Press MU for my blog – on my dashboard I got the following message: 10MB Space Allowed 13.95MB (100%) Space Used.

    I have not uploaded any images nore I have any my list to delete so i can free up the memory — when trying to upload a thumbnail I get an error message (lack of memory).

    Please advise me on what to do to free up memory to allow adding simple headshos of members in buddy press.

Viewing 9 replies - 1 through 9 (of 9 total)
  • @mercime
    Participant

    @mercime

    If you are Site Admin, you can definitely increase the Space Allowed in your installation/s go to Site Admin > Blogs > choose your blog by clicking on EDIT link under your blog name and it takes you to the panel where you can set maximum space allowed.

    I have not uploaded any images

    Check what your blog ID # is in Site Admin > Blogs e.g. #5, then go to server files and look for wp-content/blog.dir/files/5/ (5 being your blog ID e.g.) and check what has been uploaded there.

    Btw have said all that, WPMU forums – http://mu.wordpress.org/forums/

    muradsweiss
    Member

    @muradsweiss

    Mercime, you sure kept me alive 🙂 thanks to you I was able to fix the problem.

    ms

    @mercime
    Participant

    @mercime

    Glad it got solved, muradsweiss, just click on dropdown to “Resolved” on the right sidebar 🙂

    muradsweiss
    Member

    @muradsweiss

    Sorry I dont see it “resolved” maybe I am in the wrong spot?

    @mercime
    Participant

    @mercime

    Thought you had resolved since I’ve seen your posts in WPMU forums. As for “resolved”, if you’ve fixed the problem with solutions from either WP or WPMU, then you should change the dropdown which you will find in right sidebar of this panel to “Resolved” just so others will know the specific problem is solved.

    muradsweiss
    Member

    @muradsweiss

    Yap thanks its fixed — but I still don’t see the resolved dropdown on the sidebar.

    Moving this to How to and Troubleshooting forum…Miscellaneous forum doesn’t allow Resolved for some reason.

    muradsweiss
    Member

    @muradsweiss

    Help

    I have been have nothing but problems with thumbnails and the upload folder, well I couldnt fix the part of showing images on my blog, but I somehow I broke my blog on the way:(

    My posts now dont show on the front page — shows error 404 ??
    The post url on front end is hte same on the back end — I checked the permalinks and they seem ok?

    Please help me

    PS can I restore the blog to earlier hour?

    @mercime
    Participant

    @mercime

    muradsweiss – take this to WPMU forums

    [edit- i see you already did]

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] memory problem with WordPress MU’ is closed to new replies.