Support » Plugin: Jetpack - WP Security, Backup, Speed, & Growth » Memory Size Error in Jetpack

  • Resolved tbordeme

    (@tbordeme)


    I get this message when I am on any admin page

    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 73628922684 bytes) in /var/www/web148/htdocs/wp-content/plugins/jetpack/modules/gravatar-hovercards.php on line 117

    Site still works but its pretty slow and i have to press F5 a lot, when the error page comes up.

    TY in advance

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Contributor Jen H.

    (@jenhooks)

    Hi @tbordeme,

    Typically, errors like these are because of a lack of memory allocated to PHP on the site. You can read more about increasing the memory allocated to PHP, here:

    http://docs.woothemes.com/document/increasing-the-wordpress-memory-limit/

    You could also ask your host for assistance with this — they should be able to help, if you need it.

    Let us know if that helps.

    Thread Starter tbordeme

    (@tbordeme)

    Increased memory to 256 (and checked tools/status if it worked)

    but still having the same error

    Thread Starter tbordeme

    (@tbordeme)

    meanwhile i get occasionally other error messages

    Warning: Cannot use a scalar value as an array in /var/www/web148/htdocs/wp-content/plugins/jetpack/modules/gravatar-hovercards.php on line 130

    or

    Warning: Illegal string offset '******@gmail.com' in /var/www/web148/htdocs/wp-content/plugins/jetpack/modules/gravatar-hovercards.php on line 130

    most of the time its still the memory-error message from OP

    • This reply was modified 4 months ago by tbordeme.
    Plugin Contributor Dan (a11n)

    (@drawmyface)

    Hi @tbordeme

    It looks like those errors/warnings are related to the Gravatar hovercard feature:
    https://jetpack.com/support/gravatar-hovercards/

    There may be something else on your site conflicting with that, so if you don’t need it, you could try disabling it as explained on that page, and see if that helps.

    Thread Starter tbordeme

    (@tbordeme)

    seems to work now
    ty so much
    <3<3<3

    Plugin Support bruceallen

    (@bruceallen)

    Happiness Engineer

    Hi @tbordeme

    We’re glad that worked – are you still having the issue from the OP?

    Thread Starter tbordeme

    (@tbordeme)

    Hi @bruceallen

    no… no more errors and no more lags since I disabled gravatar hovercards (dont need them anyways)
    🙂

    thank you all

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.