WordPress.org

Forums

Cimy User Extra Fields
Memory Limit Reached in Admin (5 posts)

  1. kandrews
    Member
    Posted 2 years ago #

    Hi,

    When trying to go into the Users Extended page in the Admin, I am getting the "Fatal Error: Allowed memory size" error.

    Now on this site I do have 5,500+ users that it is trying to load.

    Is there a way to break up the query for this so it isn't loading them all at once?

    Thanks

    http://wordpress.org/extend/plugins/cimy-user-extra-fields/

  2. Marco Cimmino
    Member
    Plugin Author

    Posted 2 years ago #

    Actually this should be already available, try this:
    Go to Users->All Users->Screen Options->[] Users

    Which number do you have there? Can you lower it? Does it fix the issue?

  3. Marco Cimmino
    Member
    Plugin Author

    Posted 2 years ago #

    If that doesn't fix the issue please follow the FAQ and increase the memory_limit PHP configuration:
    http://www.marcocimmino.net/cimy-wordpress-plugins/cimy-user-extra-fields/faq-and-comments/

    Allow at least 64M.

  4. kandrews
    Member
    Posted 2 years ago #

    I did both options, changed the user limit to 1 and also added the memory limit to wp-config and my php.ini.
    I still get the same result, fatal error.

  5. Marco Cimmino
    Member
    Plugin Author

    Posted 2 years ago #

    mm, can you enable debugging and copy/paste exactly all errors you get?
    http://codex.wordpress.org/Editing_wp-config.php#Debug

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic