Support » Plugin: Contact Form by WPForms - Drag & Drop Form Builder for WordPress » Message appears when ReCaptcha V3 is activated.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Support Ethan Choi

    (@ethanchoi)

    Hi @goldmaverick,

    The reCAPTCHA badge is not displayed on AMP pages by default. If the reCAPTCHA verification has failed, you may need to go to the WordPress admin area, WPForms > Settings > reCAPTCHA and adjust the Score Threshold to a lower number.

    Hope this helps!

    Thread Starter Von

    (@goldmaverick)

    Were you able to view the video?

    There is a result output that appears under the form

    Plugin Support Ethan Choi

    (@ethanchoi)

    Hi @goldmaverick,

    Yes, the message indicates that your reCAPTCHA score did not meet the Score Threshold in the reCAPTCHA settings. This setting can be found in your WordPress admin area, WPForms > Settings > reCAPTCHA (please see my post above).

    In this case you might want to start with a lower Score Threshold number. When you start receiving traffic for your page, you could adjust the threshold number by looking at the average score in the admin area of your Google reCAPTCHA account.

    Hope this helps!

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Message appears when ReCaptcha V3 is activated.’ is closed to new replies.