Support » Plugin: SG Optimizer » Memcached considerably slows site…

Viewing 1 replies (of 1 total)
  • Plugin Author Hristo Pandjarov

    (@hristo-sg)

    SiteGround Representative

    Usually, that happens when your requests are too intensive for the memcached memory pool on shared environment. Unfortunatelly, we can’t doo much about this unless you upgrade to a cloud solution where we can have custom slab sizes for the service, etc. I would advise that if it has negative effect on your performance – just keep it off and use the rest of the optimizations. That’s why we don’t have it enabled by default – it really, really depends on the site itself and how it’s structured.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.