Support » Plugin: Simple Membership » Membership level not saving in settings

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Support mbrsolution

    (@mbrsolution)

    Hi, can you confirm that you are typing the correct ID when enabling the free membership in the settings.

    Regards

    Yes, I made the Free Membership Level titled ‘Free’ under the Membership Levels settings, then I typed ‘Free’ under General Settings. It keeps reverting to ‘0’ in that field for some reason.

    Plugin Support mbrsolution

    (@mbrsolution)

    Okay, I am not sure what is happening in your end. I have carried out many tests in my testing platform to make sure this works. And in my testing platform it works correctly. Please check the following instructions and let me know if this is exactly what you did.

    If you have done the above correctly then please check the following URL Troubleshooting tips.

    Thank you

    I did follow the instructions you sent when initially setting up the membership levels and general settings. I also did some trouble shooting with the theme and other plugin conflicts. Nothing seems to be changing the free membership level id setting from reverting to ‘0’. I could privately send you login details if you are willing to look into it. Let me know if you’d be willing to do that.

    Nevermind, I was typing the Membership Level name instead of the ID. Disregard this!!

    Plugin Support mbrsolution

    (@mbrsolution)

    Hi, does that mean your issue is resolved? If it is can you mark this support thread as resolved.

    Thank you

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘Membership level not saving in settings’ is closed to new replies.