Support » Plugin: Ultimate Member - User Profile & Membership Plugin » Member search not working after update

  • Resolved jordanmulkey

    (@jordanmulkey)


    After the major update I was able to get everything working except for the member search on the member directory page. Is anyone else having this problem? I am not sure why its doing this.

Viewing 10 replies - 1 through 10 (of 10 total)
  • Plugin Support calumallison

    (@calumallison)

    Hi @jordanmulkey,

    What about the search is not working? Can you provide more details on the issue?

    Thanks

    I’m having this problem too – the whole directory disappeared, and when I got the directory working again the search form is gone, even though it’s enabled in the settings.

    Edit: I don’t know what I did but it’s working again now – apologies for the useless comment 🙁

    • This reply was modified 1 year, 9 months ago by allytaylor08.

    Hello,

    since one of the last Updates, the members directory is not working any more.
    First i only got the placeholder with ID=6
    Then i realized the Ultimate member plugin was not activated anymore.
    After activating it again, i now get the message “We are sorry. We cannot find any users who match your search criteria.” Above the message i get a search and reset button.

    I am not sure what happened.

    jordanmulkey wrote he was able to get everything working what did you do?

    KR JoeKar

    Plugin Support calumallison

    (@calumallison)

    Hi @joekar,

    Sorry for the issue. Can you please contact us via our site: https://ultimatemember.com/contact/sales/ so we can add this to our helpdesk system and help you with this issue.

    Thanks

    Hi!

    I’m having the exact same issue, what was your solution?

    Hello. I’m also having this issue. I can see all the members if I’m logged in as an admin, but once I switch to a member, the directory disappears.

    Hello. I’m also having this issue.

    WebBee

    (@bridgetdesigns)

    This is an issue for me too. Is there a fix yet?

    tamra07

    (@tamra07)

    Yes, same issue. Please assist!

    “After the major update I was able to get everything working except for the member search on the member directory page. Is anyone else having this problem? I am not sure why it’s doing this.”

    Hi I’m having the same issue, has anyone figured it out yet?

Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Member search not working after update’ is closed to new replies.