Support » Plugin: WHMCS Bridge » Member login sync not working

Viewing 5 replies - 1 through 5 (of 5 total)
  • Note: When I go too whmcs admin and click “clients” – it says: “no records found”. So, I guess the sync in wordpress isn’t working.

    Note: When I go too whmcs admin and click “clients” – it says: “no records found”. So, I guess the sync in wordpress isn’t working.

    Try activating the log and then see if anything suspicious pops up. A common error is to forget to whitelist the IP of the WP server in WHMCS.

    I don’t know what activating the log means. Nor do I know how to whiteelist an IP. I’ve just Googled the terms, and I don’t see anything sticking out at me. I’ll Google deeper more and see if I can work out what you’re saying. Meanwhile – if, by any chance you feel like expanding on your advice, I’ll appreciate it.

    In the bridge settings there is an option to activate a log and tab where you can view the log once activated.
    White listing the IP for the WHMCS API is explained in our manual: http://go.zingiri.com/downloads/6/User-Manuals

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Member login sync not working’ is closed to new replies.