Support » Plugin: Master Addons for Elementor » Mega menu 404 errror

  • Resolved golmar1

    (@golmar1)


    Hi!
    I tried to make Mega menu but when I try to edit page after it get 404 error Page not found.
    I have Elementor 3.0.10 and Master addons 1.5.2.1
    I like your plugin and I want to buy it, but I want to solve this problem first.
    Kind regards,
    Marko

    The page I need help with: [log in to see the link]

Viewing 9 replies - 1 through 9 (of 9 total)
  • golmar1

    (@golmar1)

    Sorry, when I choose to build the mega menu (edit megamenu content window) I get a error 404 Page not found from Elementor, not when I try to edit page, as I wrote before.
    KInd regards,
    Marko

    golmar1

    (@golmar1)

    Now when I click Edit megamenu content it shows “Sorry, the content area was not found in your page. You must call the_content function in the current template, in order for Elementor to work on this page.” not “Error 404 Page not found” any more.

    Plugin Author Liton Arefin

    (@litonice13)

    Hi @golmar1,
    I think you’re doing something wrong on Megamenu. Mega Menu contents itself will show 404 because it depends on Header to set the position.

    Please take a look at the Documentation: https://master-addons.com/docs/addons/navigation-menu/

    Watch the Videos, how it works. Hope it help you.
    Please let me know if you need more help.

    Thanks

    golmar1

    (@golmar1)

    Hi!
    I watch Documentation even before and do everything as it says.
    First problem start when I add MA navigation menu and in Horizontal mode I get dotted line in the bottom of menu and it doesen’t disapperade.
    Then when I go to menus and when I click Edit megamenu content it shows “Sorry, the content area was not found in your page. You must call the_content function in the current template, in order for Elementor to work on this page.”
    I hope you could help me to solve this problem. I would like to attach sreenshot but I don’t know how to do this in this forum.
    Marko

    Plugin Author Liton Arefin

    (@litonice13)

    Hello @golmar1,
    Thanks for the helpful information.
    Can you please let me know which Theme you’re using?

    I suggest few things-
    1) Increase WP_MEMORY_LIMIT to 2000MB
    2) Check and “Save the Permalinks”

    You can share Screenshots via – Dropbox, Google Drive etc
    It will be more helpful you share Screencast using “Loom” software to see what’s happening there.

    Please let me know updates.

    Thanks

    golmar1

    (@golmar1)

    Hi!
    Thanks for informations!
    I don’t use any Theme, I do it from scratch.
    Sorry I don’t know where or how to Increase WP_MEMORY_LIMIT to 2000MB.
    But when I changed and saved Permalinks Megamenu started working! Huray!
    But dotted line in MA Navigation Menu still resist.
    https://drive.google.com/file/d/14b_hV2scnm7xNTuvHYQHax1sh-qvkPuf/view?usp=sharing

    Kind regards,
    Marko

    Plugin Author Liton Arefin

    (@litonice13)

    Hi @golmar1,
    Great to know that works, you did a great job.
    WP_MEMORY_LIMIT on wp-config.php file.

    I think the Bullets are coming from your Theme, please check “ul li” style is dotted.
    You can fix it easily.

    Thanks

    golmar1

    (@golmar1)

    Thanks Liton!
    I forgot I use Theme Hello Elementor.
    Could you please tell me where can I check or fix “ul li” is doted?
    I woud be wery thankful!
    Kind regards,
    Marko

    Plugin Author Liton Arefin

    (@litonice13)

    Hi,
    Simply use Google Chrome’s Devtools and select the “ul li” element.
    Use the selector and work on “Appearance>Customize>Custom CSS”.

    Thanks

Viewing 9 replies - 1 through 9 (of 9 total)
  • You must be logged in to reply to this topic.