Support » Plugin: MediaElement.js Skin » MediaElement.js in WordPress 3.6 core

  • Henry

    (@henrywright-1)


    I am getting an error message:

    “Plugin could not be activated because it triggered a fatal error.”

    “Please install and activate MediaElement.js – HTML5 Video & Audio Player Plugin first to use this plugin.”

    My understanding is that MediaElement.js is now included in the WordPress 3.6 core. Do we still need to install the MediaElement.js – HTML5 Video & Audio Player plugin?

    http://wordpress.org/plugins/mediaelementjs-skin/

Viewing 1 replies (of 1 total)
  • That’s what I want to know too.
    Also I can’t activate the skin. I believe it’s because of that.

Viewing 1 replies (of 1 total)
  • The topic ‘MediaElement.js in WordPress 3.6 core’ is closed to new replies.